For VS Haxe, where can I specify extra folders for haxe.renameSourceFolders?

So happy that the VS Haxe team decided to implement full rename symbol support!

Don’t have it working yet, possibly because my sources are in “source” instead of “Source”. Where can I add “source”? The documentation ( Rename Symbol · vshaxe/vshaxe Wiki · GitHub ) says I should add it to haxe.renameSourceFolders, but I can’t find that setting anywhere (looked in VS Code and also in settings.json in .vscode where I have the “[haxe]” config object).

it doesn’t show up in autocomplete or UI because the setting is not listed in package.json of vshaxe. I’ll put it in so it will show up in a future version.

for the time being just add it to your settings.json (local or global) as

    "haxe.renameSourceFolders": [
      "source",
      "tests"
    ]

although I have to inform you, that source is already part of the default list, so I need to update the wiki page as well, and it should have worked on your sources already.